cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Active Contributor

Muting Phone Callers

Can I identify and mute attendees who dial into GoToMeeting calls ONLY via Phone? We get occasional feedback from those that use the phone line option (but do not use the visual portion). If someone has dialed into the web/visual portion I can see who they are and mute them. When it's just someone on the phone it says PHONE CALLER and I'm forced to mute everyone to get the background noise to stop.

 

When a meeting ends I can see the telephone numbers that dialed in, but I don't know how to view and access that while live.  Any help?

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Active Contributor

Re: Muting Phone Callers

This solution was to check a setting in the ADMIN panel that allows all callers to be identified as they dial in (caller 1, caller 2, etc) and I can mute them one by one if they get too loud. The problem was that our account was not granted access to the ADMIN area from billing, and needed to call support to change & adjust the settings to make sure we had the correct access to this feature.

View solution in original post

2 REPLIES 2
Highlighted
LogMeIn Contributor

Re: Muting Phone Callers

Hi @APGA_Webmaster 

You can view Unidentified Callers through the Attendee panel, and then ask each one to identify themselves, or dismiss those that won't stay muted.

 

It may be easier for you to dial into the conference by telephone and then use the Organizer keypad command *5 to rotate through listening modes.  This is the only way to truly hard-mute the entire audience.  You can rotate out of this mode after you've done presenting. 

Highlighted
Active Contributor

Re: Muting Phone Callers

This solution was to check a setting in the ADMIN panel that allows all callers to be identified as they dial in (caller 1, caller 2, etc) and I can mute them one by one if they get too loud. The problem was that our account was not granted access to the ADMIN area from billing, and needed to call support to change & adjust the settings to make sure we had the correct access to this feature.

View solution in original post