cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

My option to use telephone audio is not showing.

I am trying to schedule a meeting in gotomeeting. But its not showing 'telephone audio' option in buit-in audio. Its showing  using computer audio option. But i want to use telephone option.

Any suggestions on this...

TIA

2 REPLIES
LogMeIn Manager

Re: My option to use telephone audio is not showing.

Hi @harathi,

 

I have reviewed your account and it appears that you have only been provisioned with a GoToMeeting Free plan at this time. You will need your account admin to sign in to the Admin Center and add GoToMeeting Pro to your list of products.

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

Re: My option to use telephone audio is not showing.

Thanks Glenn for the quick reply