cancel
Showing results for 
Search instead for 
Did you mean: 
SNaylor
New Contributor

Turn off Always on top!

How can I stop go to meeting always being on top? I don't want it always covering up my other windows.

 

moderator edit: title for clarity

1 ACCEPTED SOLUTION

Accepted Solutions
AshC
GoTo Moderator

@SNaylor  If you don't need to use the interface for Chat or Presentation purposes, have you tried minimizing the control panel completely?

 

Reference guide: https://support.goto.com/meeting/help/using-the-control-panel-windows-and-mac-g2m040019 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

4 REPLIES 4
AshC
GoTo Moderator

@SNaylor  If you don't need to use the interface for Chat or Presentation purposes, have you tried minimizing the control panel completely?

 

Reference guide: https://support.goto.com/meeting/help/using-the-control-panel-windows-and-mac-g2m040019 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
EDIGuy
New Contributor

I have the opposite question...

I am using the new gui interface (as of not sure how long ago--maybe two years ago?). 

With the old gui, when I started a meeting, I was able to minimize the control panel to a small size and it would "stay on top".  It was very nice for me because I could monitor to see when someone joined my meeting.

That doesn't work anymore.  There is no "stay on top" anymore.  And there is no more small control panel before participants join the meeting.

I would like to see "stay on top" and "small gui" before participants join my meeting.

EDIGuy
New Contributor

Hi AshC,

I don’t need to use the interface for chat or presentation, but when I start my meeting, I would like to continue working and monitor the meeting to see when someone joins.  If I minimizing completely, I can’t monitor for someone joining.  The old GoTo interface allowed me to size down to a nice small window that was “always on top”.  I would set it that way until someone joined my meeting.  When someone joined, I would see that they joined in the small window.  I always start my meeting a few minutes ahead, then I continue to work until someone joins. Does that make sense…?  Am I missing something?  Is there a way to keep the meeting control panel “always on top” and “small”?

=Dean

 

GlennD
GoTo Manager

Hi @EDIGuy, welcome to the community.

 

If you are using the new GoTo App experience you can click on 'Pop out' in the lower right corner to switch to the Flexible Layout option. Flexible Layout lets you break out windows and move them or close them completely so only a toolbar is displayed (which shows the attendee count).

 

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!