cancel
Showing results for 
Search instead for 
Did you mean: 
SAZickefoose
Active Contributor

Inability to launch a post-test

One of my training staff was facilitating a training yesterday afternoon. The post-test was visible in the training; however, she was unable to launch the test. Thankfully we have a plan b for this type of issue. Any ideas as to what the problem may have been?

1 ACCEPTED SOLUTION

Accepted Solutions
GlennD
GoTo Manager

Re: Inability to launch a post-test

Hi @SAZickefoose, welcome to the community.

 

Were these one-off training sessions or are they part of a scheduled series? Do you have another session coming up? 

If you have another session scheduled could you try starting it early as a test and check to see if the polls and tests are available and that you can launch them?

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

View solution in original post

3 REPLIES 3
SAZickefoose
Active Contributor

Re: Inability to launch a post-test

This same thing happened this morning. My polls and the post-test were not available for launching in the live webinar. When reviewing the content setting up the course (scheduling the training) the polls and post-test are linked to the course. Any suggestions?

GlennD
GoTo Manager

Re: Inability to launch a post-test

Hi @SAZickefoose, welcome to the community.

 

Were these one-off training sessions or are they part of a scheduled series? Do you have another session coming up? 

If you have another session scheduled could you try starting it early as a test and check to see if the polls and tests are available and that you can launch them?

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
SAZickefoose
Active Contributor

Re: Inability to launch a post-test

I think it was just a fluke. We have not been able to recreate the issue in live training or testing. We did have one other training where we had two presenters. One could not launch the test but the other could. Not sure what the issue was there either. Thanks for following up!