Change default "Webcast has not yet started" video in GoToWebcast

cancel
Showing results for 
Search instead for 
Did you mean: 

Change default "Webcast has not yet started" video in GoToWebcast

0 Kudos

Change default "Webcast has not yet started" video in GoToWebcast

I'm setting up an event in GoToWebcast, and after a user registers it autolaunches the event page and there is a video that starts playing with funk music and loops through "The Webcast has not yet started" and "Please stand by."

Is there any way to change this?  I'm not seeing anything obvious.  I don't want users to have a video auto-play for them and start making noise on their computer, and it would be nice to swap it out with a still image or a different video

http://imgur.com/a/ktSIX
3 Comments
GlennD
LogMeIn Manager
Hi Ryan,

It looks like you are using GoToWebcast which is actually a separate product from GoToWebinar and provided through a 3rd party. Unfortunately we're not able to assist you as the software is not ours, but you should have a support phone number available for them displayed in the software or your account.

LauraH
New Contributor

I can't find a button to "ask a question" so am piggybacking off of this one because my question is quite similar.  I would like to change the opening default "webinar has not started" video to a different slide, and want to be able to change the slide on a weekly basis in GoToWebinar

 

Thanks,

Laura

Chris Droessler
Respected Contributor

To ask a new question, click the blue "GoToWebinar Discussions" near the top off the page:

Screen Shot 2020-06-26 at 12.32.57 PM.png

 

 

Then look for this "Start a Topic" button:

Screen Shot 2020-06-26 at 12.34.33 PM.png

 

Why can't that button be on the top of every page?