cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
To help support our community and customers during the outbreak of Coronavirus (COVID-19), LogMeIn is providing free Emergency Remote Work Kits for Health Care Providers, Educational Institutions, Municipalities, Non-Profit organizations, and current LogMeIn customers. For more information please visit https://www.gotomeeting.com/work-remote
Highlighted
New Contributor

Clicking off Client closes the connection

Hi I have LogMeIn Central and I am using it on an iMacPro with Mojave, it works fine but any time I click off the client the connection closes, I am wondering if this is a security setting I am missing. I sometimes need to look at things on the computer I am working on for the computer open in the client. I am the admin of the account and looked through the security setting and didn't see anything.  Any help would be appreciated. I am a first time user of the board but have used LogMeIn for a few years 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
LogMeIn Contributor

Re: Clicking off Client closes the connection

Hi @James750  I've checked our database for similar reports, but don't see anything similar.  If this is still occurring, can you say what other applications are in use on the problem Mac?  -- like what are you toggling between when the connection drops?

 

Does this also happen on different Macs or PCs?

View solution in original post

2 REPLIES 2
Highlighted
LogMeIn Contributor

Re: Clicking off Client closes the connection

Hi @James750  I've checked our database for similar reports, but don't see anything similar.  If this is still occurring, can you say what other applications are in use on the problem Mac?  -- like what are you toggling between when the connection drops?

 

Does this also happen on different Macs or PCs?

View solution in original post

Highlighted
New Contributor

Re: Clicking off Client closes the connection

It must have been something on my computer because a few days later it was fine, the odd thing was it was a different computer when it occurred but it's resolved now thanks