cancel
Showing results for 
Search instead for 
Did you mean: 
brdo00605
New Contributor

Feature Request: TLS 1.2

Just wondering if it’s planned to move all the functionality of LogMeIn Central to function on TLS 1.2.

 

As of now TLS 1.1 is needed for One2Many & Remote Execution to function at the moment.

 

While using the LogMeIn Client, if you use the “Open the command prompt / powershell” button. It uses TLS 1.0 for the user sending the command, while the receiving end get’s it in TLS 1.1.

 

Now I don't know if other features of LogMeIn Central uses anything older than TLS 1.2. Though if it does we would like to see them moved to TLS 1.2 (or at least functionable in TLS 1.2).

 

We would like to see these moved to TLS 1.2 for security purposes if possible.

 

Cheers,

Brandon