cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

LogMeIn Central disconnects from an Intel NUC 7i5BNH shortly after connecting to it.

Intel NUC 7i5BNH

Connection: Hard wired.

Windows 10 Pro 64-bit

Version: 1809

OS build: 17763.805

 

I am trying to figure out why I am disconnected from an Intel NUC shortly afer connecting to it. If you were looking at it, here is what I see.

  • I click the nuc in LogMeInCentral.
  • I am prompted for the username and password. I enter that successfully.
  • I am taken to the Central interface that gives me metrics about the nuc.
  • I see the remote control window pop up, and I see the desktop wall paper of the nuc, and the reconnection spinner immediately pops up.
  • After about ten seconds I am disconnected from the nuc on the remote control screen, and disconnected from the screen in my chrome browser that gives me metrics about the nuc. 

If I go look at the nuc, I see an Error from LMI Guardian. It reads "LogMeIn Guardian has deted a problem with the LogMeIn software installed on this machine.

 

Here are some of the juicy errors I see int he log.

 

2019-10-11 23:57:26.216 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - Logger - The NixSyslogWriter disabled
2019-10-11 23:57:26.217 - Error     - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - Logger - Can't initialize NixSyslogWriter
2019-10-11 23:57:26.217 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - Logger -  ------------------- Start ------------------
2019-10-11 23:57:26.217 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - Logger - Log level: 6. Logger using settings: 'Log'.
2019-10-11 23:57:29.106 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - OESISWrapper:Smiley SurprisedESISLib - OESIS setup succeeded
2019-10-11 23:57:29.106 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - OESISWrapper:Smiley SurprisedESISLib - OESIS Library version: 4.3.890.0 (Resource version: 4.3.890.0)
2019-10-11 23:57:29.201 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - AVBridge - AVBridge connecting to Service
2019-10-11 23:57:29.201 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - Connect to: LogMeIn_AVMan
2019-10-11 23:57:29.703 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - AVBridge - IPC Alive & DataAvailable
2019-10-11 23:58:30.272 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - AVBridge - IPC Alive & DataAvailable
2019-10-11 23:58:30.272 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - AVBridge - AVBridgeMain exit
2019-10-11 23:58:30.771 - Error     - LogMeIn - IPCStream Server - \\.\pipe\LogMeIn_AVMan - Error in Peek from IPCStream. 
2019-10-11 23:58:31.321 - Info      - LogMeIn - NT AUTHORITY\SYSTEM - 06980 - 0x00000A00 - Logger -  ------------------- Stop 

Below is the reference ID to the logs sent through the LogMeIn error report interface

Reference ID: 6758911ce5662c3f780ffe5e0796597d

 

 

Thus far, I have tried to uninstall, and reinstall LogMeIn.

Ran windows updates.

Updated the graphics driver.