cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Re: Logmein AV - Block Certificate credentials from sites (https)

Hi,
I performed the indicated procedure. Nothing has changed.
LMIAV continues to block.
It is becoming a very unpleasant discomfort.
Can you give me an effective solution?

blocco LMIAV.jpg
Thanks, Pietro

Active Contributor

Re: Logmein AV - Block Certificate credentials from sites (https)

I am unable to install/re-install LMIAV on any up-to-date windows machines. Any one else having a similar issue?

 

Edit: LMI AV has now installed and disabling the Traffic Scan and Anti-Phishing module is allowing me to access my site that requires a certificate.

Active Contributor

Re: Logmein AV - Block Certificate credentials from sites (https)

- As reported here, whatever 'fix' was delivered does not remedy the issue (it has not worked for us either).

 

- It is ridiculous to expect the manually uninstall and reinstall of the product to correct the problem. How many hours would this take on hundreds of machines?

 

- LMI AV has some fundamental issues and missing features that need to be corrected ASAP.
-- Uninstall from the Web Control Panel
-- Restore quarantined/removed files from Web Control Panel (or even manually).

 

- When can we expect an update on the current problem?  Is there a schedule for feature improvements?

 

Thanks.

John

 

References:

https://community.logmein.com/t5/LogMeIn-Central-Discussions/Logmein-AV-Block-Certificate-credential...

https://community.logmein.com/t5/LogMeIn-Central-Discussions/Logmein-AntiVirus-Site-exclusions/td-p/...

https://community.logmein.com/t5/LogMeIn-Central-Discussions/Restore-file-Deleted-by-Logmein-AV/m-p/...

https://community.logmein.com/t5/LogMeIn-Central-Discussions/Uninstall-LogMeIn-Antivirus-silently/td...

 

Highlighted
New Contributor

Re: Logmein AV - Block Certificate credentials from sites (https)

This is what we received from our account rep.  We have tested it and it does appear to work.  Looks like prior to LMI v.4.1.0.13002 turning off the traffic scan and anti-phishing feature doesn't really turn it off.  After 13002 and an uninstall and re-install of LMI-AV, it behaves as expected.  (on a side note, it may have introduced a new issue possibly causing network printing issues - but we are still tracking this down - but odd it has happened only on computers with 13002 and an uninstall/re-install of LMI-AV with these 2 components turned off).  

 

This issue is somewhat more complicated than it might look at first as Bitdefender is not about to replace their old Content Control driver (that causes the issue) with the new one via product update in the near future (only via clean installs). Our take on this was to completely shut down the related core module (called NetDefender, that provides Antiphishing and TrafficScan their functionalities) if both Antiphishing and TrafficScan are disabled. The new host (4.1.0.13002) contains this modification.

 

As a temporary solution one can update their LogMeIn host to 4.1.0.13002 and disable Antiphishing and TrafficScan via LogMeIn AV policy.

 

In the long run however, I would suggest running the batch script (attached) with O2M (as admin) and initiate a clean install of LogMeIn AV from Central afterwards.

 

To check whether the customer is using the new Content Control driver, run sc query bddci in a Command Prompt and make sure that it does not fail.

If it does fail, then the customer is using the old one (also if that's the case, sc query bdfwfpf should not fail)

 

Below is the batch script, save as a .bat file and you can run it as a One2Many task:

 

@echo off
FOR /F "skip=2 tokens=2,*" %%A IN ('reg.exe query "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\Endpoint Security" /v "UninstallString"') DO SET "UninstallString=%%B"
%UninstallString% /silent /remove
shutdown.exe /r /t 10