cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Need old msi 4.1.0.9498

Hi,

I support a few 2003 servers that run Log Me In 4.1.0.9498.  I need to reinstall LMI on another 2003 server but do not have a copy of the msi.  LMI Support says they cannot supply the file and I am leary to download from a 3rd party site (actually I can't even find that version).  Any ideas how to get this?  If anyone has the msi, please post or email or provide a dropbox link to it.

 

Thank you!

Ira Shapiro

Ira Shapiro Computer Consulting

ycats610@verizon.net