cancel
Showing results for 
Search instead for 
Did you mean: 
EugeniaDennis
New Contributor

Hamachi Install failure

I have a user that was using Hamachi with a previous IT company, but they now wish to use it with a different network/LMI account. The first machine I wished to do was their Windows Server 2008. I do not wish to just uninstall the program first as I received an error when trying to reinstall, so do not want to leave the server with no access.

 

I have downloaded the Hamachi.msi file from various sources but I receive the same message when choosing the Reinstall option.

 

"A network error occurred while attempting to read from the file E:\hamachi-update"

 

Wherever I put the install file I get the same error with the path of the file reflecting the file location.

 

I have run the file to create a log file of the install. As it is a long logfile, I'll include the message from the end of the document.

 

"

Property(C): ROOTDRIVE = E:\
Property(C): OutOfDiskSpace = 0
Property(C): OutOfNoRbDiskSpace = 0
Property(C): PrimaryVolumeSpaceAvailable = 0
Property(C): PrimaryVolumeSpaceRequired = 0
Property(C): PrimaryVolumeSpaceRemaining = 0
Property(C): INSTALLLEVEL = 1
Property(C): REINSTALL = ALL
Property(C): REINSTALLMODE = vamus
=== Logging stopped: 3/19/2015 16:19:49 ===
MSI (c) (E4:04) [16:19:49:514]: Note: 1: 1729
MSI (c) (E4:04) [16:19:49:514]: Note: 1: 2205 2: 3: Error
MSI (c) (E4:04) [16:19:49:514]: Note: 1: 2228 2: 3: Error 4: SELECT `Message` FROM `Error` WHERE `Error` = 1729
MSI (c) (E4:04) [16:19:49:514]: Note: 1: 2205 2: 3: Error
MSI (c) (E4:04) [16:19:49:514]: Note: 1: 2228 2: 3: Error 4: SELECT `Message` FROM `Error` WHERE `Error` = 1709
MSI (c) (E4:04) [16:19:49:514]: Product: LogMeIn Hamachi -- Configuration failed.

MSI (c) (E4:04) [16:19:49:515]: Windows Installer reconfigured the product. Product Name: LogMeIn Hamachi. Product Version: 2.2.0.319. Product Language: 1033. Manufacturer: LogMeIn, Inc.. Reconfiguration success or error status: 1603.

MSI (c) (E4:04) [16:19:49:517]: Grabbed execution mutex.
MSI (c) (E4:04) [16:19:49:517]: Cleaning up uninstalled install packages, if any exist
MSI (c) (E4:04) [16:19:49:518]: MainEngineThread is returning 1603
=== Verbose logging stopped: 3/19/2015 16:19:49 ==="

 

Can anyone suggest a way around this?

 

Thanks