cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Inbound Traffic blocked, check firewall settings

Hey guys,

 

I am having this problem with hamachi: Inbound Traffic blocked, check firewall settings and + rellayed tunnel. We want to play Minecraft with my BF and we can't. I tried nearly everything. 

 

1. turned off firewall

2. start firewall

3. reinstal hamachi 100x times

4. detailed settings in firewall

 

When he diagnose me it write him this: 

 

Local results:
Adapter configuration: OK
Traffic test:  Inbound Traffic blocked, check firewall settings
Peer results: [193-718-616]
Adapter configuration: OK
Traffic test: OK

 

When I diagnose him it write me this:

 

Adapter configuration: OK
Traffic test:  OK
Peer results: [193-718-616]
Adapter configuration: OK
Traffic test: Inbound Traffic blocked, check firewall settings

 

Yester day, I don't know how, it worked. I did everything I wrote even setting the TCP port. And today it is not working. And what's more? Today the diagnose is sometimes OK sometimes no. 

 

Pic for all of you. Hamachi - rellayed, inbound

 

I am at the end. Any ideas? Win 10 64-bit

 

 

1 ACCEPTED SOLUTION

Accepted Solutions
Active Contributor

Re: Inbound Traffic blocked, check firewall settings

Solved : Step by step

1.- Go to windows firewall
2.- Advanced settings
3.- Windows firewall properties
4.- Public profile (if your hamachi network is public,or private profile if it's private)
5.- Protected Network connections
6.- Uncheck hamachi
7.- Done

Do that in every computer with windows 10

4 REPLIES
New Contributor

Re: Inbound Traffic blocked, check firewall settings

It's not you who got the problems.

 

It's like the program said, that your peer(the one you're connected to) got the traffic test problems.

Just try to change settings on your mates Computer... I have the problem myself and can't find a good answer :/

 

L.G.: TLG

 

Active Contributor

Re: Inbound Traffic blocked, check firewall settings

Solved : Step by step

1.- Go to windows firewall
2.- Advanced settings
3.- Windows firewall properties
4.- Public profile (if your hamachi network is public,or private profile if it's private)
5.- Protected Network connections
6.- Uncheck hamachi
7.- Done

Do that in every computer with windows 10

Highlighted
New Contributor

Re: Inbound Traffic blocked, check firewall settings

I made an account just to write this...

 

Thank you! This was the solution after 30 mins of trying every kind of guide I've read everywhere so far.

New Contributor

Re: Inbound Traffic blocked, check firewall settings

for some reason, Hamachi isn't an option here even though it isn't installed.