cancel
Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Solved - Symantec Endpoint Protection blocks mapped drive

Just solved this problem myself after a couple of hours of troubleshooting.  Figured I would create a post in case anyone else has the same problem in future and is searching for an answer.

 

One of our Hamachi networks has a server running as the gateway computer and desktop PCs in remote locations connecting to it through Hamachi.  They have a mapped network drive connecting to a file share on the server.  This has worked OK for several years .......until we upgraded from Symantec Endpoint Protection 12 to Symantec Endpoint Protection 14 on the server and remote PCs.  After this, the Hamachi application could see the server from the remote PCs but the mapped network drive refused to connect.

 

Solved it eventually by going into Symantec Endpoint Protection Manager on the anti-virus server, looking at the policies and editing the policy for the server (gateway computer).  I created a new rule under the firewall settings.  The rule allows all communications from all programs on all ports from specific IP addresses.  The IP addresses are the Hamachi IPs (25.x.x.x) for each of the remote computers.  You can find the remote computers' IPs from the gateway computer.  Check in the Hamachi application, right-click each remote computer and go to 'Details'.

 

I then rolled out the updated policy to the gateway computer and rebooted the remote computers.  It then worked just like it used to.

 

Note: If I had more time and interest in this problem, then I would find out which ports/protocols/applications were being used, rather than creating a rule that allows all traffic from the remote computers.  That would be safer.

 

I hope this helps someone :-)

1 REPLY
LogMeIn Contributor

Re: Solved - Symantec Endpoint Protection blocks mapped drive

Hello,

 

Thank you for letting us know!!

 

Best,

 

Vitor 

Vitor is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!