Showing results for 
Search instead for 
Did you mean: 
New Contributor

VPN domain's tap device is down tunnel error

Hello Hamachi Community,


*  I am a new user.


*  We are trying to play arma3 on a LAN.


*  I researched the above area in these discussions and found:


I recently had the same error message "VPN domain's tap device is down" following a Windows 10 update, after using Hamachi for years. Tried uninstalling and reinstalling Hamachi, problem persisted. Googled lots of Windows stuff, got very confused.


Read your post.


I found two versions of Logmein virtual ethernet adapter drivers in Device Manager, removed them both (with Hamachi still trying to run), then uninstalled Hamachi, then reinstalled, and problem went away. No idea why....


Many thanks.


*  Only trouble is I can not find the virtual ethernet adapter drivers in Device Manager because I have no clue what I am looking for.


* I see nothing that says "Hamachi"


* I am using Windows 10 Home.


* I hope I gave enough info. If not let me know and I will try my best to get what we need to fix this. 


*  Thankls 


Oldwolf out.