Showing results for 
Search instead for 
Did you mean: 
New Contributor

Yellow Triangle shown when attempting to connect

I'm on Windows 10 and there's always a yellow triangle next to the network in Hamachi. It says it is a tunnel problem. How can I fix this? 

183 REPLIES 183
New Contributor

I know how to fix it!!! after ours of trying all of the things people were telling me to do NONE of them had worked for me... what you need to do is uninstall the hamachi program. once this is done you much now reinstall it WITH A PREVIOUS VERSION the software will then be installed and updated on its own and you will be able to run hamachi once more 😄

New Contributor

the solution is the following for those that cannot find the service or the service seems to be always on starting


open cmd.exe

write cd\

go to  the hamachi program directory

then cd "C:\Program Files (x86)\LogMeIn Hamachi" to go to hamachi installation directory (change to your own path as necessary)


then write hamachi-2 -u

to uninstall the tunneling engine

then write hamachi-2 -i

to install the tunellingengine


if it dosn't start automatically write

hamachi-2 -s

to start the engine


the end...



New Contributor

New Contributor

i tried it and it didnt work

New Contributor

OK here's what i do every time i get this error :


1. Open up task manager


2. Click on the "Procceses" tab


3.Then click " Show proccesses from all users"


4. Now click on the "Services" Tab


5. Look for "Hamachi2Svc" and right click it


6. It should give you an option to   (a.)   "Stop service"     or     (b.)"Start Service"


7.(a)  Click "Stop Service" then "Start Service"


7.(b) Just click start "Start Service"


8.The service should be starting and now you should be able open up Hamachi with out getting this error.

New Contributor

Some people tell me to do it your way but I don't want to lose my servers. I own 4 and joined like 10-15 and I don't remember there passwords or maybe even names!!!! So what will I do! None of the others help.

New Contributor

Mannually staring the LogMeIn Hamachi Tunneling Engine fixes the problem!

New Contributor



i have found a solution all you must do is go to controlpanel>AdministaterTools>sevices and find the service called Logmein and if it is not running then right click on it and click run.


Hope this helps everyone who is having this problem if it doesnt work for you please let me know Thank you 😉

New Contributor

I still have this problem after everything. If i try to go through services i get this error.


Windows could not start the LogMeIn Hamachi 2.0 Tunneling Engine service on the local computer


Error 1503: the service did not respond to the start or control request in a timely fashion.

Frequent Contributor

looks like it's windows issiue. you can try to create new windows account, and on it try to install hamachi. if not, run windows as administrator ( reboot and f8 ) and now try to start services. if not, simply reinstalind windows will be best way to fix it