cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

relay

Hello to all I have a problem with hamachi, we are connected to 4 on the same '' network '' made with hamachi, but 4 of them always comes with a cyan point. tunnel problem via relay.

1 REPLY
New Contributor

Re: relay

I also have Relayed with everyone on every Hamachi server I am connected to. I have tried so many solutions, none of them have worked.

I have tried:
Disabling my computer's firewall entirely

Allowing hamachi through my firewall

Port forwarding

Restarting the Hamachi service (too many times)

Reinstalling Hamachi

Inputting Local TCP and UDP addresses (and portforwarding them, then restarting hamachi)

Restarting my router

Restarting my computer

A bunch of other stuff that hasn't worked.

 

Also noted is that it randomly started working yesterday well after I had given up with attempting to fix it. (although it has since ceased to function again)

I've noticed that on the Connection : via relay details... screen,  the address part for Server shows N/A. I wonder if this has anything to do with the problem.
Please help.