cancel
Showing results for 
Search instead for 
Did you mean: 
Tech_JMG
New Contributor

Client for Mac OSX 10.9

Of course I have to setup a user's machine and he has to use 10.9 for operational reasons.  Is there a resource for these older clients?  Will it be compatible with more modern host systems?  I scoured my older systems for an installer and came up empty.  What is the best solve for this?

2 REPLIES 2
Tech_JMG
New Contributor

Re: Client for Mac OSX 10.9

I love when I'm looking for an answer and find my old request for the same thing, lol.

AshC
LogMeIn Contributor

Re: Client for Mac OSX 10.9

@Tech_JMG  I'm sorry we don't have older versions available for systems we no longer support in full.