cancel
Showing results for 
Search instead for 
Did you mean: 
Georgiy
Active Contributor

Double cursor

After updating LogMeIn to version 4.1.0.14344 (LogMeIn host - Mar 12 2021 17:10). We have started to get complaints from users.

The only workaround that I found is when changing display Color from HD to regular, but it slows the connection, The Windows user interface works with a delay. So, we need the HD mode.

IMG_20210323_131447~2.jpgIMG_20210323_131341.jpgCapture.PNGCapture1.PNG

Environment: 

 - Vmware ESXi VM

- OS Win10 with the latest updates at this moment

- Latest VMWare tools

- LogMeIn host 4.1.0.14344 

- LogMeIn client 1.3.5214

1 ACCEPTED SOLUTION

Accepted Solutions
AshC
LogMeIn Contributor

Re: Double cursor

[UPDATE]   We are in the process of final testing now.  

 

You can download the new test build here if you want early access:  https://www.logmeinusercontent.com/links/0ddcef75e609f4f0183b61081a957fd89 

 

Please let us know if there are any issues, as we'd like to address all irregularities before pushing it live. 

 

Thank you. 

View solution in original post

58 REPLIES 58
NoName10
New Contributor

Mouse Cursor appear on remote screen

Hi,

I have seen that the mouse cursor appeared after the latest update. It is the remote cursor, so when you remoting you have both which is very annoying, is there a chance to turn that off somehow? The only workaround that I found is when changing display Color from HD to regular, but it slows the connection so I do not recommend this option.

Tags (3)
lpong
Active Contributor

Re: Mouse Cursor appear on remote screen

Since the update that installed on March 17, 2021, I've been experiencing a double cursor when working with Autodesk programs remotely (Autocad and Revit). Impossible to work like this. Anyone know the solution? Can I uninstall the update?

lpong
Active Contributor

Re: Double cursor

I tried a solution offered by another user. Try disabling the Logmein driver under Device Manager > Drivers. There is a logmein driver with a March date. I disabled it and the double cursor issue is gone.

lpong
Active Contributor

Re: Mouse Cursor appear on remote screen

Disable a driver that this update installed under Device Manager > Display, called Logmein something. Dated March, 2021. This worked for me.

NoName10
New Contributor

Re: Mouse Cursor appear on remote screen

Hi Ipong,

Not sure if I understand which driver you are talking about, can you please provide some screenshots of your solution?

Thanks

lpong
Active Contributor

Re: Mouse Cursor appear on remote screen

I disabled this LogMeIn Virtual Adapter from Device Manager > Display Adapters.

Worked for me.

 

2021-03-23.png

Georgiy
Active Contributor

Re: Double cursor

Thank you, Sir, and that other user! : )

It helped us.

AshC
LogMeIn Contributor

Re: Double cursor

Hello everyone, we are aware of this complication on the newest LogMeIn version, and are currently investigating. 

 

Please keep in mind that if you disable the LMI driver as mentioned by lpong, then the new screen blanking tool may not function properly so your host display will remain visible to anyone at the endpoint.

Georgiy
Active Contributor

Re: Double cursor

Please let us know when we can get and install the fix/update.