cancel
Showing results for 
Search instead for 
Did you mean: 
rayco
New Contributor

How to disable autostart?

Sorry I cant find it anywhere in preferences. 

1 ACCEPTED SOLUTION

Accepted Solutions
warsawtech
Valued Contributor

Re: How to disable autostart?

Go to Computer Management, click on services, find LogMeIn in services, right click select properties. Change it from "Automatic" to "Manual" then reboot and it will not sutostart

View solution in original post

9 REPLIES 9
AmandaP
Retired LogMeIn Contributor

Re: How to disable autostart?

smy66
New Contributor

Re: How to disable autostart?

Can you tell me why you make this so obscure and difficult? Perhaps you may say manually editing start-up services is not obscure, but it most certainly is for a non-technical user.

Obviously you could have just added an option to control starting this program on start-up into the preferences menu, like almost all other such programs would do. But you have quite deliberately chosen not to do so.

And so make this decision on a program which opens an entry point onto your PC from the interent seems simply remarkable.

So why do you do it?

Sharft6
New Contributor

Re: How to disable autostart?

*bump*

fiera
New Contributor

Re: How to disable autostart?

Como puedo encender el pc en forma remota?

zzkovacs
New Contributor

Re: How to disable autostart?

It is still an issue on mac and on pc as well. It is a shame LogMeIn doesn't provide an easy option to disable autostart at system startup or doesn't give a clear answer why they decided on that you always have to run the software in the background even if you don't use it for weeks, months. 

 

This is issue is at least 4 years old and this blurs the image of a "lovable brand" a little bit.

maddhater
New Contributor

Re: How to disable autostart?

The KB is not working. How were you able to disable it? I'm running windows 10 and looked throught he services for both logmein and joinme and can't find it to disable autostart

warsawtech
Valued Contributor

Re: How to disable autostart?

Go to Computer Management, click on services, find LogMeIn in services, right click select properties. Change it from "Automatic" to "Manual" then reboot and it will not sutostart

View solution in original post

genoah77
New Contributor

Re: How to disable autostart?

Agreed. It is beginning to feel like malware. Fix this for mac, please, and stop being shady.

hablutzel1
Active Contributor

Re: How to disable autostart?