cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

LogMeIn Pro on a Samsung Galxy Note Pro running Android 5.0.2

Currently have one Samsung Galxy Note Pro 12.2 running LogMeIn Pro on android 5.0.2.  Just purchased another Galaxy Note Pro running android 5.0.2 unaware that LMI now requires android 6.0 or higher to install.  How do I get LMI running on this new tablet?

1 REPLY 1
LogMeIn Contributor

Re: LogMeIn Pro on a Samsung Galxy Note Pro running Android 5.0.2

Hello, I'm sorry to confirm that is the minimum Android OS required to run our software: 6.0+

^AC