cancel
Showing results for 
Search instead for 
Did you mean: 
sm_ctv
New Contributor

Maximize without fullscreen

Apologies if this has already been asked, I searched 'maximize' but couldn't find much

 

Is there a way to prevent LogMeIn Desktop (the old LogMeIn Ignition) from automatically switching to fullscreen when I maximize a connected session?

 

I realise it's a preferences issue, and many people would prefer to work fullscreen, but I work in an MSP and am often LMI'ing to 2 or 3 machines at once, consulting OneNote / Password Vault / SharePoint etc, and its more helpful for me to have access to my Windows Taskbar than to have fullscreen windows.

 

When the LMI window opens, but has not yet connected, clicking 'maximize' makes the windows as large as it can be but does not initiate fullscreen. This is the desired behaviour. However after a connection has been completed, clicking 'maximize' automatically switches to full-screen. I've looked in the LMI connection options, the LMI Desktop options and the registry and cannot find a way to prevent auto-fullscreen. Does anyone know a workaround?

 

Thanks

Sam

2 REPLIES 2
Consultant64
Regular Contributor

Re: Maximize without fullscreen

One of the reasons I have multiple monitors. Extending the desktop has helped much sincce I may have 4 or 5 sessions going at the same time.

 

I have not found a solution, but it may also have something to do with the client's display and resolution. Use a sample of a few machines that do have differnt settings and see if they behave differently.


*************************************************
"If my post answers your question, please mark it as an "Accepted Solution."



"At this point in time, the Internet should be regarded as an Enemy Weapons System!"
SebSau
New Contributor

Re: Maximize without fullscreen

Hi, 

 

I have the exact same issue as you. I hurry to click "Maximize" before the connexion establishes lol. I looked in all the options available but nothing. Once connected to the remote, maximizing the window keeps going in full screen mode, hiding my taskbar. This is very annoying.

 

I don't understand that 7 years later, nobody solved that....

 

Anybody has a solution for that?

 

Thanks.