cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Minimum Requirements Mac

I have macOS 10.12 (Sierra), which is the minimum requirement. But seems to want a newer OS.

Is this correct?

Many Thanks
Adrian

1 ACCEPTED SOLUTION

Accepted Solutions
LogMeIn Contributor

Re: Minimum Requirements Mac

@Ad-Palma  That is correct.  We no longer offer support for the Mac Sierra operating system.  I'll make sure the support documents are updated around this change as soon as possible.

View solution in original post

4 REPLIES 4
LogMeIn Contributor

Re: Minimum Requirements Mac

@Ad-Palma  That is correct.  We no longer offer support for the Mac Sierra operating system.  I'll make sure the support documents are updated around this change as soon as possible.

View solution in original post

New Contributor

Re: Minimum Requirements Mac

Thanks for your reply 👍

New Contributor

macOS 10.13. or later

I have macOS 10.12.6 and log me in Client was working fine until today. Now it says it requires 10.13 or later. Having spoken to mac they can update this machine to anything later. Has the client software changed recently? Is there a work around to use this app on my macOS?

LogMeIn Contributor

Re: macOS 10.13. or later

I apologize for the loss of support @willcharoy

 

Apple had dropped support for 10.12 some time ago and we recently updated the endpoint software ourselves.  The only version available is the current LogMeIn software.

 

https://support.logmeininc.com/pro/help/system-requirements-host-computer-logmein-c-lmi-systemrequir...