cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: Need old installer for XP

This link does not work anymore. Can you please send a new one?
Active Contributor

Re: Need old installer for XP

So it turns out, there were 2 installers - one for XP service pack 2 and XP service pack 3. A friend just tried installing the SP2 installer on SP3  and it didn't work. The SP3 installer did work. FYI.

New Contributor

Re: Need old installer for XP

@Remoteuser2007

Could you please share again logmein installer for Win XP SP3.

Thank you.

New Contributor

Re: Need old installer for XP

I have an installer that worked under Vista. It did install under XP SP2, but does not work under XP SP2 giving an error that may indicate that it requires SP3. The error says: "The procedure entry point GetLogicalProcessorInformation could not be located in the dynamic link library KERNEL32.dll" and may disappear in SP3. I can email it to you. I still need SP2 version for myself.
New Contributor

Re: Need old installer for XP

Hi Rob

Like others I am badly in need of the old Logmein installer for Wndows XP which you have made available on Dropbox. I do hope you will agree to share this: I may need to reformat and reinstall win xp on my old pc - it needs to be win xp as several of my programs won't run on later versions of Windows and I need remote access to it.

Thanks in  advance for your help.

New Contributor

Re: Need old installer for XP

I need the XP SP3 installer file as well. If you could email it to me, that would be great.

New Contributor

Re: Need old installer for XP

Sent to Jack000
New Contributor

Re: Need old installer for XP

Do you have the file you can email to me?
New Contributor

Re: Need old installer for XP

New Contributor

Re: Need old installer for XP

Hi, I do have it now as Robert Schlein made it available to me via Dropbox. I will need your email address to do the same thing.