cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Re: THANK YOU for get rid of auto scroll!!

It would be great if I knew what the solution was.  This post is really not helpful.

10 REPLIES 10
Highlighted
New Contributor

THANK YOU for get rid of auto scroll!!

I like to personally thank Logmein for disabling auto scroll.  Before, it was unusable as the screen I was trying to manage was larger than the remote computer.  It was most aggravating and dizzing at time as the screen shifted here and there.  Thank you, thank you, thank you!  Now I think I can roll this out for my small business.

Highlighted
New Contributor

Re: THANK YOU for get rid of auto scroll!!

Ok, I was a little too quick but I found a work around for the autoscroll problem!!

Highlighted
New Contributor

Re: THANK YOU for get rid of auto scroll!!

how do you disable it?

Highlighted
Retired LogMeIn Contributor

Re: THANK YOU for get rid of auto scroll!!

Hi @jeffry 

 

What is the problem that you are having?


@jeffry wrote:

It would be great if I knew what the solution was.  This post is really not helpful.


 





Katie is a member of the LogMeIn Community Care Team.
Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a star with the Kudos button.
Need more help? Search the knowledge base or contact Customer Care.

Highlighted
New Contributor

Re: THANK YOU for get rid of auto scroll!!

How do I disable auto scroll when I have the view set to "Actual Size"?  No one on this thread actually said how to do it.

Highlighted
New Contributor

Re: THANK YOU for get rid of auto scroll!!

so how do you do it?????

 

Highlighted
LogMeIn Contributor

Re: THANK YOU for get rid of auto scroll!!

Hi @Lindsey987987 ,

Here are some instructions regarding Scroll Mode:

  1. On the main remote control screen, tap the Gear (Settings) icon.
  2. The Settings page is displayed next.
  3. Tap Scroll Mode to choose how you want the mouse to move on the host computer:
    1. Choose Screen moves if you want the remote desktop to move "underneath" the pointer, which remains stationary in the center of the touchscreen.
    2. Choose Mouse moves if you want the pointer to move as you drag, similar to a laptop touchpad.
    3. On an iPad and Android tablets and devices running Honeycomb, you can also choose Direct, which allows you to tap directly on the remote screen. You can simply tap a button on the host screen without first having to move the pointer to the button.
  4. Save your settings.
Highlighted
New Contributor

Re: THANK YOU for get rid of auto scroll!!

it actually doesn't have that option on a computer, arre you referring steps only on a tablet and smartphone ?

Highlighted
New Contributor

Re: THANK YOU for get rid of auto scroll!!

what exactly was your work around ? @Maduro