cancel
Showing results for 
Search instead for 
Did you mean: 
mikecronan
New Contributor

mac os and log in issues

suddenly when i try and log in i get message saying "cant use this version of log me in client with this version of mac os" i am running mac os 10.12.6

1 REPLY 1
AshC
LogMeIn Contributor

Re: mac os and log in issues

@mikecronan  I apologize for the sudden change.  Since Apple has stopped support for the Sierra OS some time ago, we will no longer be supporting this system ourselves.  You may upgrade to a newer Mac version to connect through LogMeIn again.