cancel
Showing results for 
Search instead for 
Did you mean: 
Georgiy
Active Contributor

Double cursor

After updating LogMeIn to version 4.1.0.14344 (LogMeIn host - Mar 12 2021 17:10). We have started to get complaints from users.

The only workaround that I found is when changing display Color from HD to regular, but it slows the connection, The Windows user interface works with a delay. So, we need the HD mode.

IMG_20210323_131447~2.jpgIMG_20210323_131341.jpgCapture.PNGCapture1.PNG

Environment: 

 - Vmware ESXi VM

- OS Win10 with the latest updates at this moment

- Latest VMWare tools

- LogMeIn host 4.1.0.14344 

- LogMeIn client 1.3.5214

76 REPLIES 76
AshC
GoTo Moderator

[UPDATE]   We are in the process of final testing now.  

 

You can download the new test build here if you want early access:  https://www.logmeinusercontent.com/links/0ddcef75e609f4f0183b61081a957fd89 

 

Please let us know if there are any issues, as we'd like to address all irregularities before pushing it live. 

 

Thank you. 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
JeffDuffy
New Contributor

Hi Ash,

 

Is there any update on this? I would really like an option to disable the double pointer.

 

Thanks!

AshC
GoTo Moderator

@JeffDuffy  The engineering build I linked earlier does work, if you can install it at the Host computer.  I expect a roll out shortly after we confirm there are no new issues.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
MAD325
New Contributor

do you disable that from windows or when you are signed into logmein?

bullzeyes23
Active Contributor

Sign into Logmein and go to device manager > Display  Adapters > select Logmein Virtual Display Adapter > right click and disable. Restart. Be advice that Blank screen function will not work after disabled the virtual display adapter.  I have to turn off all monitors for all our users.

Georgiy
Active Contributor

Try this way:

1) Login to the workstation via RDP / Physically / LogMeIn
2) Device manager - View - Show hidden devices


After that, you could see the LogMeIn display adapter which should be removed to get rid of the double cursor.

MAD325
New Contributor

Can you please walk me through how to get to this? Do you do this on the host computer or the remote computer?

AshC
GoTo Moderator

@MAD325  Can you try installing the new build upon your Host computer to see if the conditions improve?  

 

https://www.logmeinusercontent.com/links/0ddcef75e609f4f0183b61081a957fd89 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
bullzeyes23
Active Contributor

HI There,

 

i installed the test build ver. 4.1.0.144.04. Before installing this test build, i disabled the Logmein Virtual display driver. In device manager i can see the virtual driver as hidden, but i can't enable it. I need help on how to enable the driver. Thanks

aaneal
New Contributor

The test fix link worked! Now send out an update so everybody doesn’t have to spend time researching the fix that is readily available!