cancel
Showing results for 
Search instead for 
Did you mean: 
FilaHelp1
New Contributor

Invalid Email Format - Catalina OS

Everytime I try to log into the LogMeIn Control Panel to add a MacBook Pro to LogMeIn, it changes the structure of my email, preventing me from logging in.For example, I enter the administrator's email filahelp1@filahelp.com and password. After I hit Log In, it doesn't let me in and displays a different address filahelp1%40filahelp.com, hince the Invalid Email Format. No matter what I do, it defaults to the invalid email address.This is a new MacBook Pro (2019) with Catalina installed. I've tried everything from reinstalling the 64bit program to reimaging the whole machine. It does not ask permission to do screen recording because it only ask for that once I log in (which I cannot do). I finally installed Mojavi, installed and logged into LogMeIn, then upgraded to Catalina. Though the problem is solved, it took a VERY long route to get there. Someone please help with this issue and the "can't run in 2 locations simultaneously" issue from the toolbar icon.

26 REPLIES 26
Javier_IP_Pro
New Contributor

Same issue here. Still waiting for support.
sm555
New Contributor

Having the same issue.  Brand new MacBook Pro, fresh clean install of Catalina performed.  And fresh install of the LogMeIn Client app only.  '@' symbol being replaced with %40 when logging in so it prevents an accurate login, so have no way of accessing any of my remote computers from within the client app.

AshC
GoTo Moderator

To everyone affected by this Mac glitch, I have a rough ETA for the fix implementation for February.

 

Thanks for your patience while we roll it out in a few weeks.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
AshC
GoTo Moderator

We have now released a fix for this issue, so it should no longer occur.  Please let us know if the problem persists.

 

Thanks for your patience while we finalized everything.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
SportCross
Active Contributor

Thank you for the login fix, which now works for me.  However, when loging in to my Mac from an iPad, the iPad shows a blank desktop with no access to the dock or any apps.  I can access files remotely, but can't get to or run any apps on the remote Mac.

 

Does anyone else have this problem?

kms2
Active Contributor

Likely a permissions issue.

 

On the Mac, check Settings, Security & Privacy, Privacy Tab.

 

One thing to check is that LogMeIn is enabled in Screen Recording.

SportCross
Active Contributor

Thanks for that tip!  My iPad now shows my active desktop on my Mac including the dock.

 

New problem:  the 'mouse' on my iPad will not activate anything.  I can move the mouse but left or right 'clicking' does nothing.  Any ideas?