cancel
Showing results for 
Search instead for 
Did you mean: 
frisealm
New Contributor

Windows System Tray issues when using lower color quality

I have recently started experiencing serious issues with lag while using Pro with HD color quality.  Lag is significantly improved by changing the color quality to the middle selection. However, upon making this change, the Window System Tray in the Task Bar no longer will display any icons. The System Tray ^ icon is displayed, but nothing happens when I click the ^ to access the hidden icons. The only way to fix this issue is the reset the Color Quality to HD, disconnect, and reconnect to the session.

4 REPLIES 4
GlennD
GoTo Manager

Re: Windows System Tray issues when using lower color quality

Hi @frisealm, welcome to the community.

 

 Can you please provide some more details about the system involved (OS, version)? Have you experienced this issue with any other clients? 

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
frisealm
New Contributor

Re: Windows System Tray issues when using lower color quality

 LogMeIn Client version is 4.1.7394. I am using LogMein on an iMac running Ventura 13.1 to connect to a standard Windows 10 desktop. I have ran with this Mac-LogMeIN-Windows setup for several years.  This is the first time I have experienced this issue. Problem only began within the past couple of weeks.

Greenlal
New Contributor

Re: Windows System Tray issues when using lower color quality

A corrupt or broken display driver may leave you with washed out color on Windows. That might happen if you've not updated your graphics driver in a while. That's why it's a good idea to reinstall display drivers if the display colors appear washed out.
frisealm
New Contributor

Re: Windows System Tray issues when using lower color quality

Thank you for your response. What you say is true. Unfortunately, that isn't my exact issue. The video drivers are all up-to-date, and they have been reinstalled. Also, the color isn't washed out. Rather, I am just having to run LogMeIn Pro with reduced Color Quality (from the Options) in order to minimize lag.