cancel
Showing results for 
Search instead for 
Did you mean: 
ShaneBanks
New Contributor

unable to login - browser does not accept cookies

I have been using the logmein windows client for years and this morning I was prompted to update my password.  After I did that, I now get the message "Your browser does not accept cookies".  My browser is set to allow cookies from all sites.  I don't know what to check next.

 

1 ACCEPTED SOLUTION

Accepted Solutions
ShaneBanks
New Contributor

Re: unable to login - browser does not accept cookies

I resolved this issue.  Even though IE is not my default browser, I found the setting in the Internet Explorer->Internet Options->Privacy->Advanced

View solution in original post

5 REPLIES 5
ShaneBanks
New Contributor

Re: unable to login - browser does not accept cookies

I resolved this issue.  Even though IE is not my default browser, I found the setting in the Internet Explorer->Internet Options->Privacy->Advanced

Jdt589
New Contributor

Re: unable to login - browser does not accept cookies

I am having this issue as well. I’ve adjust all internet explorer options, allowed this site and still getting this error
AshC
GoTo Moderator

Re: unable to login - browser does not accept cookies

@Jdt589  Do you have any security apps installed there that may be blocking Explorer's access or memory of specific urls used previously?


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
bkr
New Contributor

Re: unable to login - browser does not accept cookies

can you be more specific on how you did it plz

Ralph0
New Contributor

Re: unable to login - browser does not accept cookies SERVER 2022

I am running SERVER 2022.

 

Tried all of this but none of this helped me.

To correct this I had to open  SERVERMANAGER then LOCAL SERVER

In the right hand pane  in the PROPERTIES group in the right hand column is 

IE ENHANCED SECURITY CONFIGURATION

Click on the ON

the next screen will allow you to selectively turn it off for Administrators or mere users.

After turning it off Logmein worked fine.