cancel
Showing results for 
Search instead for 
Did you mean: 
hospit
New Contributor

Mac OSX Yosemite

Hi comunity,

I have a Mac with OS X 10.10.5 version, and I can't upgrade to other version because I can't systems requirements.

I can't install Logmein Client for Mac, because the installer says "You need Mac OS X 10.13 to run the installer".

Where can I download Logmein Client installer for Mac OS X 10.10.5?
Any other suggestion? 

Thanks in advance.

2 REPLIES 2
GlennD
GoTo Manager

Re: Mac OSX Yosemite

Hi @hospit, welcome to the community.

 

I am checking if there is a way you can download an older version. Technically, we only support macOS 10.13 and newer.

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
GlennD
GoTo Manager

Re: Mac OSX Yosemite

@hospit, I have messaged you a link to download an older version.

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!