Showing results for 
Search instead for 
Did you mean: 
New Contributor

Resolve - Unable to delete group

Hi, I created a device group but now I'm unable to delete it and get a "Failed to empty group" message.
The group did have devices in it at one point but is definitely empty now. I've tried adding a device with the intention to remove it and try deleting again but I'm unable to add to the group.

GoTo Moderator

Re: Resolve - Unable to delete group

Hi @CaptainRizla Welcome to the GoTo Community. 

I'm not able to replicate this currently, can you confirm the following steps: 


  • GoTo Manage Groups at the top
  • Click delete and enter the signature key. 
  • Is nothing happening? 

Screenshot 2024-01-31 134118.png





Screenshot 2024-01-31 134257.png











Screenshot 2024-01-31 134531.png



Kate is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!

Free new user and admin training
New Contributor

Re: Resolve - Unable to delete group

Hi @KateG ,


I've tried again and still get the 'Failed to empty group' message, shown below.

The only thing I can think of that may have caused this issue was that I originally tried to delete the group with the devices still in there. Maybe this has caused the bug?



Just to add, I have been able to create a new empty group and delete it fine.

New Contributor

Re: Resolve - Unable to delete group

It is possible to escalate this to technical support?