cancel
Showing results for 
Search instead for 
Did you mean: 
Dheald
New Contributor

GoToAssist Remote Support Script Error

GTAjsEr.jpg

 

That is the error one of our clients gets when they try to run GoToAssist on their machine. We have tried making sure the site is not restricted by the browser, but we still get this error. 

3 REPLIES 3
GlennD
LogMeIn Manager

Re: GoToAssist Remote Support Script Error

Hi @Dheald

 

It looks like you are connected to a Windows XP client, is that correct? GoToAssist Remote Support v4.6 is the last version that may run on a Windows XP PC, a fully updated Windows 7 is the current minimum requirement. From the error you are getting I would suspect it is due to XP not supporting the required TLS versions:  enable TLS 1.1. and TLS 1.2

 

 

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Dheald
New Contributor

Re: GoToAssist Remote Support Script Error

Actually Server 2012 R2. A coworker got it working. When I get the chance I'll ask him what he did and post it here.

GlennD
LogMeIn Manager

Re: GoToAssist Remote Support Script Error

Thank you

Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!