cancel
Showing results for 
Search instead for 
Did you mean: 
k1r12
New Contributor

Color Quality changing to 256 Colors and Performance slider moving down automatically?

Hi All,

 

Many users in my company have been reporting when connecting to GoToMyPC the colors on screen don't look right and certain display elements are not present. When I remoted in to check the settings on each of the users they were all set to 256 Colors (Better Speed) and the performance slider was low. Our settings have always been True Color and middle of the performance slider. I have had to manually change them back and then on next connection they revert back to the 256 Colors and low performance slider. What would cause this to happen?

19 REPLIES 19
AdminLife
Active Contributor

Re: Color Quality changing to 256 Colors and Performance slider moving down automatically?

Same issue here. Calls from users all day about screen resolution and display issues. I used Team Viewer to connect to one of my users computers and it looks like GoToMyPC's Experience Optimizer keeps kicking in and changing the performance settings and lowering the resolution. Never happened before for anyone, now tons of calls about it. I'd like to disable Experience Optimizer but these instructions don't seem accurate:

https://community.logmein.com/t5/GoToMyPC-Discussions/All-New-Experience-Optimizer-for-Windows-Conne...

 

AshC
GoTo Moderator

Re: Color Quality changing to 256 Colors and Performance slider moving down automatically?

@AdminLife   If you have a corporate account, then you can disable the optimizer on the Manage Account page. 

 

If you have a personal account, each user has this under My Account > Settings.

 

See if disabling this helps with performance there.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
AdminLife
Active Contributor

Re: Color Quality changing to 256 Colors and Performance slider moving down automatically?

Thanks @AshC . I do have a corporate account and went ahead and disabled the optimizer. Thanks for pointing me in the right direction. I'll report back if issues persist.

YBar
Active Contributor

Re: Color Quality changing to 256 Colors and Performance slider moving down automatically?

Same issue started today.  Removing the experience optimizer made no difference.   It seems the problem is persisting.   Only manually adjusting the Slider corrects the issues, but  it is temporary.  The moment they disconnect and  log back in it reverts back to the lower quality.  

AdminLife
Active Contributor

Re: Color Quality changing to 256 Colors and Performance slider moving down automatically?

Disabling the optimizer did not fix the issue. A few seconds after connecting, the settings change. I have to go to Tools -> Undo Experience Optimizer changes. It doesn't seem like it's actually disabled if it keeps turning on when my users connect.

k1r12
New Contributor

Re: Color Quality changing to 256 Colors and Performance slider moving down automatically?

We couldn't find any setting for the Optimizer on our Corporate admin or any of the personal accounts. Is it under a different name?

AdminLife
Active Contributor

Re: Color Quality changing to 256 Colors and Performance slider moving down automatically?

I think they removed the option to enable/disable the feature. I just checked and it's no longer where it was yesterday. Disabling it didn't work anyway. I'm still getting tons of calls from my remote users about display issues. It's driving me crazy.

k1r12
New Contributor

Re: Color Quality changing to 256 Colors and Performance slider moving down automatically?

@AdminLife  Yes indeed extremely frustrating. Seems like it started with the latest GTMPC update 12.1.3438. Did this start for you this week or has this been happening for a while for you?

techna
New Contributor

Re: Color Quality changing to 256 Colors and Performance slider moving down automatically?

We've been having the same issue with several remote users. We have the user click "undo experience optimizer changes" and the resolution restores, but then a few minutes later it will change back to the wrong resolution again. The user then needs to click on it again. Then go to the Performance tab and adjust to True Color and slide the performance towards the right. It's been a frustrating couple of days. I hope GoTo is working on this!