cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Error message when installing GoToOpener on macOS Big Sur

Hi there!

Just updated my Mac to macOS 11.1 Big Sur.

 

When trying to install GoTo Opener I get this error message: "GoToMyPC Viewer (2220)” needs to be updated.

And then: "the developer has to update this app with this version of macOS."

 

I was running Mojave until yesterday and it was working fine. I checked your help before updating and there was no mention of possible issues on macOS 11.1.

 

I get the error when trying both from Chrome and Safari.

 

I need a prompt solution.

 

Thanks

3 REPLIES 3
LogMeIn Contributor

Re: Error message when installing GoToOpener on macOS Big Sur

I'm sorry for the problems there, Alyssa.

 

Can you please confirm the Host GoToMyPC software version you are connecting into?

New Contributor

Re: Error message when installing GoToOpener on macOS Big Sur

Hi!
I don’t know.
When I click in connect button in the web interface automatically starts the download.

Is there a way to force a different download?
How can I check the version?

BR
LogMeIn Contributor

Re: Error message when installing GoToOpener on macOS Big Sur

This information may be listed in the details area of your Host PCs ('My Computers' section), and also by right-clicking the MyPC icon at the host location itself.

 

** This is also dependent upon the Host's operating system, as some older machines won't be able to upgrade to the current software build if they are no longer on the supported list**

 

Reference guide: https://support.logmeininc.com/gotomypc/help/what-are-the-system-requirements-for-using-gotomypc-108...