cancel
Showing results for 
Search instead for 
Did you mean: 
buruhazard
New Contributor

GoToMyPC on Windows Server just stopped working

Hello!

 

We have a Windows Server 2019, using for file share and basic domain control.  We have GoToMyPC installed on it for a year. It's worked fine for a year! We did NOT installed anything new, or changed settings, but out of nowhere is just stopped working! I reinstalled multiple times (with uninstalling and manually deleted all leftover files). Also tried it without firewall, but no luck. As I mentioned it just worked for a year.

 

So when I start GoToMyPC either from shortcut direct from the exe if appears next to the clock for a second with a yellow exclamation mark on it, when I roll over with the mouse, the icon disappears and also the processes in the task list. (I managed to move close and the pop up menu showed: "Initializing...")

 

The server's event log did the thing and it logged the issue, but not much information over there. Here it's the full log:

 

Faulting application name: g2tray.exe, version: 11.5.0.3142, time stamp: 0x603d4f1b
Faulting module name: g2tray.exe, version: 11.5.0.3142, time stamp: 0x603d4f1b
Exception code: 0xc000041d
Fault offset: 0x000582e4
Faulting process id: 0x1cc8
Faulting application start time: 0x01d71bb33e288a5b
Faulting application path: C:\Program Files (x86)\GoToMyPC\g2tray.exe
Faulting module path: C:\Program Files (x86)\GoToMyPC\g2tray.exe
Report Id: a0695619-f79e-436a-afa5-f5be06286678
Faulting package full name:
Faulting package-relative application ID:

 

As I mentioned:

-No changes on that computer. -Already reinstalled multiple times. -Checked all the resources how to fix problems with GoToMyPC.

 

But over here I think something else went wrong.

 

 

30 REPLIES 30
Abhishek Yadav
GoTo Contributor

 

 @buruhazard Can you please share the app version?

RI1
Active Contributor

Since the March update, I have not been able to connect to any Server 2016 machines.

 

I tried reinstalling, the taskbar icon comes up but as soon as it's hovered it disappears. I have tried restarting the service, the machine itself, and reinstalling. I even tried a new server that didn't have gotomypc previously.

 

The web portal shows last contact the minute the installation finishes, and unavailable after that.

HG48
New Contributor

We are having the same issue, it started about March 8th.

Re-installed GoToMyPC - still get the same problem - downloaded latest version.

GoToMyPc icon shows yellow with ! in it.

 

OS: Windows Server 2019 Standard

Checked Firewall - didn't see any problems.

 

 

 

 

Abhishek Yadav
GoTo Contributor

 

If you guys DM me your registered email address (by first clicking my Community name), then I can downgrade your G2P app version. The latest version had an issue with server machines. 

Abhishek Yadav
GoTo Contributor

 

Please DM me your registered email address, it seems like an issue with latest app version. I will set last version for your account, you need to then update your app again and it will start working for you.

HG48
New Contributor

ngjmanager@nogreaterjoy.org

Abhishek Yadav
GoTo Contributor

Please "check for updates" from preferences, and download a new version.
buruhazard
New Contributor

Hello!

 

Thank you for the information. How can I send you a direct message with the registered e-mail address?

AshC
GoTo Moderator

@buruhazard  You can click on a Community name in order to send private messages.  Thanks.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!