cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor

Sound card muting

Hi there. We operate radio stations and have used gotomypc for remote control of our on-air systems for a couple of years. However, after the most recent update, upon connecting, gotomypc mutes a channel on the sound card of the host (on-air) computer. A big issue in that every other element is silent. We have disabled sound in gotomypc preferences but the problem remains. We use Mixart 8 sound cards, and gotomypc does not seem to play nicely with them. Any ideas?
1 REPLY 1
Highlighted
LogMeIn Manager

Re: Sound card muting

Hi,

You can fix this by opening the GoToMyPC Preferences on your Host PC (right click MYPC icon), and on the Sound Tab:

- Select Disable Sound

or

- Disable Mute Speakers while in session.
Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!