cancel
Showing results for 
Search instead for 
Did you mean: 
jstlouis
New Contributor

Fastforward playback webinar

When I start to play a webinar playback everything seems to work right, then if I try to fast forward a bit, the spinning buffer wheel comes up and the video stops playing from there.

 

Refreshing the page goes back to the same place in the video causing the buffer wheel to spin forever again, but if I clear the cookies for the site and refresh the video starts back up at the beginning like normal.

The +15 and -15 seconds buttons work fine, it only happens if I try to fast-forward to a position on the timeline

 

This is happening on multiple machines, on separate internet connections, with both Chrome and Edge browsers and multiple webinar recordings.

 

Hoping someone else is having this issue as well.

3 REPLIES 3
AshC
LogMeIn Contributor

Re: Fastforward playback webinar

@jstlouis  Are these recent webinar broadcasts that you've recorded?  

 

How long is each video that you're having difficulty fast-forwarding? 

jstlouis
New Contributor

Re: Fastforward playback webinar

they are about an hour long +/- 15 minutes

 

and they aren't new recordings but no more then about a year old

AshC
LogMeIn Contributor

Re: Fastforward playback webinar

@jstlouis  I'm not seeing any issue when fast-forwarding through my own recordings, though I don't have any that are over 1 hour.  Can you make a video of the playback attempt so we can see what may be happening there?