Showing results for 
Search instead for 
Did you mean: 
New Contributor

Hamachi tunneling problems even after every fix possible (Relay Tunnel a.k.a. Blue Dot)

So i have Hamachi installed for a long time now, and me and my friend decided to play some SWAT 4, and we wanted to host our game, but this relay tunnel **bleep** never gets fixed. We BOTH did every fix possible, activated Hamachi on inbound in Firewall, changed a lot of settings in peer conections, we tried different accounts, we tried creating a lot of new networks, we reinstaled it a lot of times, we even PORT FORWARD hamachi, but this **bleep** just never goes away. We've been searching for fixes for TWO DAYS, but this **bleep** just doesn't get fixed. We've tried THREE different LAN programs, they're just horrible, they're not as simple and efficient as Hamachi, but Hamachi just doesn't want to work. I love how Hamachi works, but i've had enough problems with this program, it's always not working. Can you guys PLEASE help us? We just want to play some good old SWAT 4 without some **bleep**ing noobs conecting to the server. Please Logmein, fix your **bleep**ing problems.