cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: Relayed tunnel and no solution how to fix it?

Hi all, 

 

Had the same issue, so I enabled ports 45565 UDP and 45566 TCP on BOTH sides (clients), in Hamachi Advanced Configuration. Then restarted LogMeInHamachi Windows Service on both computers. Also, I disabled Windows Firewall profiles, and on EACH of them (domain,private,public), in "Protected Networks", unchecked "Hamachi". 

 

Now got it working fine, hope that helps somebody. Sorry for my english. 

 

Greets!