cancel
Showing results for 
Search instead for 
Did you mean: 
oneshot
New Contributor

Yellow Triangle shown when attempting to connect

I'm on Windows 10 and there's always a yellow triangle next to the network in Hamachi. It says it is a tunnel problem. How can I fix this? 

1 ACCEPTED SOLUTION

Accepted Solutions
Juanan76
New Contributor

Re: Windows 10 Hamachi Problem

Most common issues can be solved here: https://support.logmeininc.com/hamachi/help/troubleshooting-failed-hamachi-client-setup-hamachi-c-ha... 

 

Otherwise, I found this manual route to work for me: 

  1.  If hamachi doesn't start (it opens the diagnostic tool) and it says service is not started, go to Services>LogMeIn Hamachi Tunneling Service>Start . Open the UI again and it should work as normal.
  2.  If yellow triangles are appearing next to your clients (as the problem I had) make sure that:
       - You have the Hamachi network adapter in your adapters list. Go to Device Manager>Network Adapters and if you can't see the Hamachi adapter, you need to install it. Actions>Add (heredated??) hardware. Click next until you see a list. Find the hamachi controller. It should appear now in the adapters list.
       - If yellow triangles are still appearing, rename Hamachi connection if it isn't called "Hamachi" (mine was named "Ethernet 2"). Restart service as you have done in step 1.
       - If those evil triangles are still there, right click the network tray icon and choose the second option (i don't have any idea how in English is named). Choose the Hamachi connection and click Properties. Untick the DDoS option or anything like that and click accept. Restart the service again and the yellow triangles should dissapear now.

 

** In a worst case scenario, where Hamachi connection isn't listed at all, then a full re-install may be needed. 

Hope this helps,
Juan Antonio

View solution in original post

183 REPLIES 183
mathwizi2005
New Contributor

Failed to connect to the engine

this is the error message that i always get when i boot hamachi2

my internet is fine so i dont know why hamachi2 cant connect to whatever it needs to connect to

Frequent Contributor

Re: Failed to connect to the engine


@mathwizi2005 wrote:

this is the error message that i always get when i boot hamachi2

my internet is fine so i dont know why hamachi2 cant connect to whatever it needs to connect to


Please create a ticket here...

https://secure.logmein.com/support/submitaticket/?product=lmihamachi

...and report the results in this thread.

user1498
Active Contributor

Re: Failed to connect to the engine

I have the same problem after coputer shut down from a blown breaker, should I create a ticket as well?
Frequent Contributor

Re: Failed to connect to the engine


@user1498 wrote:
I have the same problem after coputer shut down from a blown breaker, should I create a ticket as well?

Yes, please.

user1498
Active Contributor

Re: Failed to connect to the engine

Not being the most patient person, I did a reinstall and it fixed the problem...

Thank You

mathwizi2005
New Contributor

Re: Failed to connect to the engine

i figured out what was causing the message to come up

hamachi now uses 2 processes to increase network performance

well, the system process that comtroled the engine didn't boot when it was told to so the message came up

i installed  logmein free and it seemed to have solved the issue

A_Pickle
New Contributor

Re: Failed to connect to the engine

Unfortunately, I have LogMeIn Free... and I'm still getting this error. 😕
A_Pickle
New Contributor

Re: Failed to connect to the engine

Hey!  I'm still getting this error!  This problem is NOT solved, so can we at LEAST remove the "solved" label on this forum topic because, you know, it isn't solved?!?
user1498
Active Contributor

Re: Failed to connect to the engine

I have the free version as well and when I uninstalled and the re-installed, tthe problem was gone and it now functions normally.  I hope this helps...