cancel
Showing results for 
Search instead for 
Did you mean: 
New Contributor

Re: Invalid Email Format - Catalina OS

Same issue here. Still waiting for support.
New Contributor

Re: Invalid Email Format - Catalina OS

Having the same issue.  Brand new MacBook Pro, fresh clean install of Catalina performed.  And fresh install of the LogMeIn Client app only.  '@' symbol being replaced with %40 when logging in so it prevents an accurate login, so have no way of accessing any of my remote computers from within the client app.

LogMeIn Contributor

Re: Invalid Email Format - Catalina OS

To everyone affected by this Mac glitch, I have a rough ETA for the fix implementation for February.

 

Thanks for your patience while we roll it out in a few weeks.

LogMeIn Contributor

Re: Invalid Email Format - Catalina OS

We have now released a fix for this issue, so it should no longer occur.  Please let us know if the problem persists.

 

Thanks for your patience while we finalized everything.

Active Contributor

Re: Invalid Email Format - Catalina OS

Thank you for the login fix, which now works for me.  However, when loging in to my Mac from an iPad, the iPad shows a blank desktop with no access to the dock or any apps.  I can access files remotely, but can't get to or run any apps on the remote Mac.

 

Does anyone else have this problem?

Active Contributor

Re: Invalid Email Format - Catalina OS

Likely a permissions issue.

 

On the Mac, check Settings, Security & Privacy, Privacy Tab.

 

One thing to check is that LogMeIn is enabled in Screen Recording.

Active Contributor

Re: Invalid Email Format - Catalina OS

Thanks for that tip!  My iPad now shows my active desktop on my Mac including the dock.

 

New problem:  the 'mouse' on my iPad will not activate anything.  I can move the mouse but left or right 'clicking' does nothing.  Any ideas?