Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Re: MacOS Catalina Support

I'm running 10.15.1 Catalina and LogMeIn version 4.1.7284. I have no issues controlling remote clients. I have full functionality. You might try and clear your PRAM and see if that resolves your issue.

Tags (1)
New Contributor

Re: MacOS Catalina Support

Rory, worked great! Thanks for the fix.

LogMeIn Contributor

Re: MacOS Catalina Support

There are permissions that need to be set when the client or the host machine is a mac Catalina or a mac Mojave. The first thing is thing is to go to system preferences then security and privacy then accessibilty, Click the lcon to make changes.


Put a check mark in LMI Gui and AEServer and Bash if you see that. 


Next go down to full disk access and put a check mark in the same. LMI Gui or Bash pr both

Then screen recorder , check that off as well,

then input monitor

All files and folders and Full DIsk Access


You will see the LogMein Control panel icon in this folders, PLease check mark them and then click the lcok to make changes.



Save then try again.


This information is from a LogMeIN Support Staff.

LogMeIn Contributor

Re: MacOS Catalina Support

If After doing these steps if you see the remote screen but now still cant click on it. Give us a call and let us nknow you have a mac mopjave or catalina machine and logmein isnt working.
New Contributor

Re: MacOS Catalina Support

I've found that adding or ticking the check for LogMeIn in Accessibility and most importantly, in Screen Recording (after Catalina) worked.  You don't mention  I have that in my list and that is checked on.


I have AEServer in my Accessibility and that is NOT checked on.  What exactly does that do?


Being that there are several items in System Preferences that need to be checked, maybe it's best that we get a definitve list.  And better would be that LogMeIn does all the check boxes or walks us through all of them like it does for SOME of the settings.


Here are all the possible ones I can find:





   LogMeIn Client

Full Disk Access

   LogMeIn Control Panel

Files and Folders

   LogMeIn Client

      Downloads Folder

      Documents Folder

      Desktop Folder

Screen Recording


I'm working fine with the way mine are set now, but not all of them are checked on so it would be nice to know what all of them do and which are needed on, since I don't have AEServer on and I'm working fine for what I need to do.

Active Contributor

Re: MacOS Catalina Support

This system is currently out of the country so I will get back once it returns and can schedule something.  Thanks.

New Contributor

Re: MacOS Catalina Support

I am still having issues with Logmein and Catalina 10.15.1.  My client is Macbook Pro 2016, I connect to  iMac Late 2015 in my office to test Logmein functionallity. I also have a MacBook Pro 2018 I connect to for assistng a user. 

All are running Catalina 10.15.1. 

All are running Logmein Host,  the client only is installed on MacBook Pro 2016 version 


I can connect to the iMac and remote control it. However the iMac continues to pop up the Security and Privacy window when restarting the iMac or when restarting the Logmein Host.  The items in Security and Privacy are set as follows on the iMac host : Accessibility = LMiGUIAgent, LogMein Client,  ; Full Disk Access = LogMein Installer, LogMein Control Panel, ; Files and Folders = LogMeIn Installer - full disk access , LogMein Control Panel - full disk access, - full disk access ;   Screen Recording = . 

I see no BASH, or AEServer listed in any of these settings. 


The Macbook Pro 2018 has the same issue with th pop up of the security and Privacy settings on restart of the OS or restart of the Logmein Host app. My logmein client can connect to the 2018 MacBook pro but I cannot remote control it. I also tested remote connection from the iMac to this one and it also cannot remote control it. 


I have uninstalled and re-installed Logmein on both the iMac and Macbook Pro 2018 and they behave the same way. I have also cleared NVRAM /PRAM on both with not change. 

The real difficult part is the MacBook Pro 2018 is some 3000 miles away and its user is not tech savy.  

H e l p.      thanks and sorry for the post length...  been a happy Logmein user for many years.. 


New Contributor

Re: MacOS Catalina Support

have you heard back about a solution to this problem?
New Contributor

Re: MacOS Catalina Support

No, I have not.   I did place a call to LogMeIn tech support. The Macbook 3000+ miles away called in to Logmein also and we had about a 45 min call where LogMeIn tech used the Rescue product to connect to the host machine and the client machine and worked through the security and privacy settings. Then the tech pulled in a level 2 support person to the problem. I couldn't keep up with what they were doing on the host machine that was 3000 miles away but they opened a terminal session and were making modifications to host application. In the end they were able to get remote control working on the host. So, thats great.  However the issue of the security and privacy setting window popping up anytime you reboot the MacBook, or if you shut down the host process and start it back is not resolved. They were saying this will be 'normal' behavior . I expressed that this is not acceptable because it confuses the user I am supporting with popup about security. 

Logmein support was helpful and nice, especially with the non-tech savy user. 

As a follow up on my iMac I decided to do a clean install of Catalina. Once that was done I did the usual send and email invite to install Logmein host on the iMac. The install went fine. I did notice that there were security and privacy notices for Accessibility, File Access and Screen sharing . Once completed I rebooted the iMac.  No security popups,, started Logmein Host, no security popups. Then used my Logmein client to connect to the iMac and remote control works perfectly.  That iMac had gone through several OS updates (Yosemite to Catalina) and several Logmein updates (2015 - 2019) so maybe it was just junked up.. But a clean OSX install followed by Logmein install seems to make it work smoothly.. Guess I will have to wait until the Macbook 3000 miles away is visiting me so I can clean install MacOSX and Logmein... 

LogMeIn Contributor

Re: MacOS Catalina Support

Thank you for contacting LogMeIn.

 Anyone who has Mojave Mac or Cataline is advised to go to System Preferences, Privacy and Security, then Privacy tab then Accessibility on the left,  click the lock to make changes, enter Mac Credentials, then make sure check marks in LmiGui Agent and Lmi then go down to Input Monitoring, put check marks in anything lmi related. go down to Screeen Recorder and do the same instructions and then full disk access.

So total you should be looking for Accessibility, Input monitoring, Full disk Access, and Screen Recorder, and checking off anything LMI(logmein ) related. 
If that doesn't solve the issue, then restart the Mac and go back to these instructions