cancel
Showing results for 
Search instead for 
Did you mean: 
Infotech20
New Contributor

Mac Host stops works right after reboot but then stops after a little bit of idle time.

I've been a long-time LogMeIn user using Windows hosts and windows clients primarily.

 

I have a Macbook Air M1 which is still running Big Sur. 

I just installed LMI host software on it last week. It seemed to work when I tested from my phone right after install. I went home and let the remote user know it should be live and functioning.  They reported to me later that it didn't work. 

 

I logged in and noted it seemed to be offline, i used the wake on lan and "woke" it, it showed online, and tried to connect: black screen. The other user reports an error of being unable to log in. They were able to see a login screen but not type in a password.

 

I have verified that logmein has all the proper permissions in the Security>Accessibility section.

I have disabled going to sleep.

I have disabled locking the screen on screensaver.

I have tried setting an access code within the logmein control panel.

I have tried disabling "lock the screen after idle timeout" within the logmein control panel. 

 

I'm running out of ideas.

2 REPLIES 2
AshC
GoTo Moderator

@Infotech20  It sounds like you've covered the basic troubleshooting steps.  Do you have any software installed there called f.lux ? 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
Infotech20
New Contributor

No I do not have f.lux installed.

 

It seems that I have currently addressed the issues with idle time for the most part (three days so far) but it is still not showing "everything" normally on the screen. The most frustrating example of this is that I am  not able to record the screen. I can hit the keyboard shortcut to open the recording toolbar but it is not visible to the remote client. Have confirmed this via my phone when sitting in front of the device. 

 

I was also not able to start using iMovie remotely.

 

I have considered adding whatever the application that does screen recording to the appropriate category on the security menu but no help so far. Unable to determine what application actually does the recording. Have added iMovie, with no change.