cancel
Showing results for 
Search instead for 
Did you mean: 
trflmiuser
Active Contributor

Play sound remotely but not locally?

Scenario:  I am at home I connect to a host computer in the office and launch a training video. Via remote sound, I can hear the video at home. But the physical host computer's speakers are blasting the video and creating a lot of noise pollution in the office. 

 

How do I mute the host machine only, while still listening to the video at home?

1 REPLY 1
GlennD
GoTo Manager

Re: Play sound remotely but not locally?

Hi @trflmiuser,

 

When you are using the Remote Sound feature, the speakers on your host PC should be automatically muted so the audio is only being heard on the client computer. You may what to check in the host preferences that GoToMyPC is automatically detecting the audio source.

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!