cancel
Showing results for 
Search instead for 
Did you mean: 
vitalyb
New Contributor

Azure SSO Problems

Hi there,

 

I  know it's been a while since you  raised this issue, BUT I am getting the exact same error trying to configure LogMeIn SSO with Azure AD. I have reached out to LogMeIn support (unsuccessfully). I also tried Microsoft support who pointed out that Client app ID: 9efc94c4-b491-4f36-9779-3a5c310ff2a1 does not exists in my tenant. Wondering what solved your issue ???


AADSTS650056: Misconfigured application. This could be due to one of the following: the client has not listed any permissions for 'AAD Graph' in the requested permissions in the client's application registration. Or, the admin has not consented in the tenant. Or, check the application identifier in the request to ensure it matches the configured client application identifier. Or, check the certificate in the request to ensure it's valid. Please contact your admin to fix the configuration or consent on behalf of the tenant. Client app ID: 9efc94c4-b491-4f36-9779-3a5c310ff2a1.

2 REPLIES 2
GlennD
GoTo Manager

Re: Azure SSO Problems

Hi @vitalyb, welcome to the community.

 

I noticed you commented on an old GoToMeeting thread, but you are actually a Central customer so I have moved your post to the Central community. I see that your support ticket was escalated and we are currently waiting for feedback from the development team.

 

 

Glenn is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
RKE4141
New Contributor

Re: Azure SSO Problems

Hi - I'm encountering the exact same error when trying to set up SSO with Azure AD.  I used the automatic configuration and when I test from the Azure AD side, it seems to work.  But if I try to log into GoTo with my company credentials, I get the error listed above.