cancel
Showing results for 
Search instead for 
Did you mean: 
sn77339
Active Contributor

Not receiving verification email/code

We have been having aproblem for about two months where we sometimes do not receive a   verification email/code when we login. This happens to our users all over the the world.  There is no rhyme or reason as to why or when it will happen.   It's seemingly random.    It's making it VERY difficult for us to do business.  This is still not working for us.    It seems to work find in the "middle of the night" before 8am Mountain time....but is only sporadic throughout the daytime.   And....we've found that it's more reliable when using the app instead of the website.   This thing is RIDICULOUS. 

13 REPLIES 13
AshC
GoTo Moderator

@sn77339  We do have a new verification program this year that subscribes to most risk based authentication protocols.  This means if you log in from a different PC or location, it can increase your risk score, and request a new authentication.

 

Have you already contacted Customer Care to see if they can help you whitelist specific locations?


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
sn77339
Active Contributor

 

Yes, Case: 08733855 - Unable to receive verification codes

 

 

They've been zero help. 

sn77339
Active Contributor

Any new info for us?

AshC
GoTo Moderator

@sn77339  It actually looks like your specific case pertains extra security codes being sent around the same time to the same email:

SecurityCodes.png

Have you considered using different user profiles instead of sharing the same credentials for all user? 

 

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
sn77339
Active Contributor

 "It actually looks like your specific case pertains extra security codes being sent around the same time to the same email"

 

i'm not sure what you mean. 

 

"Have you considered using different user profiles instead of sharing the same credentials for all user? "

 

Yes, but the problem is the profiles that are shared with us.   Those won't be also shared with our subusers's profiles. 

 

 

AshC
GoTo Moderator

@sn77339 I mean when we view the alerts for your account, it looks like there are a ton of these communication attempts being made, which could complicate things in several ways.  It's entirely possible for an email provider to block some emails or mark them internally as spam. 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
sn77339
Active Contributor

We use Gmail for business. It should be wide open to LogMeIn Emails.
sn77339
Active Contributor

Do you have some sort of log that shows that the codes are actually being created?  We need to find where this is breaking down....and if it's at our email provider, fine, but we'll need to see some evidence to support that, other than the fact that we're just not receiving some of them.     We actually need some support from LogMeIn on this.   We were told by LogMeIn Support that they were of a problem on their side.....which obviously indicates that there's a problem en the LMI side.   Are you not aware of this same problem?

AshC
GoTo Moderator

@sn77339  No problem, I can have someone reach out to elaborate and troubleshoot there as needed.  Please click on my Community name in order to confirm your contact details and best way to connect.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!