Showing results for 
Search instead for 
Did you mean: 
Active Contributor

Screen Blanking not working after Windows 10 2004

Microsoft has pushed out Windows 10 2004 to my workstations in our office and now screen blanking no longer works. 

My employee's are working remotely and rely on screen blanking for privacy. My company handles many sensitive items and this issue is causing havoc as I'm now having to move computers to new locations to protect information. 


Worst still LogMeIn has no detection method to caution the user that screen blanking is not working. Employee's are at home looking at confidential information for anyone in our office to see thinking the screen blanking is working unless informed by someone in the office. 


I've tried most of the fixes people would normally do, update drivers, enable disable hardware acceleration, remove and reinstall monitor drivers, display adapters. I've tried AMD, Intel, and Nvidia Graphics cards and the issue remains. 


I opened the support case 13356680 but that did not really provide any resolution and i was directed to call in. I talked with an agent where we looked at a few different items but found no resolution. In talking with development I was told 2004 is beta and unsupported???  Considering the size of LMI I would think you guys would be testing on the preview channel's to head off issues like this.


Does anyone else have the issue?

Has anyone figured out a workaround other than rollback of a system to the 1909 version? 

Is there any eta on a fix?


171 REPLIES 171
GoTo Moderator

@GregErnest  As soon as I receive confirmation I will update this thread with the info.  Thanks for your patience.

Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
New Contributor

Yes because I really need to be able to use that feature again.  I pull up sensitive information often and do not need just anyone passing by being able to see it.

New Contributor

Half a year later and no fix. Here is your fix. 

Have your employees unplug their monitors at the host station.

New Contributor



For us, that is not an option.  The primary monitor and CPU are a single-piece unit.


If you turn off secondary monitors, it will revert all windows on those displays back to the built-in one.


For us at least, a poor state of operation.

New Contributor

I think the only way to get them to actually fix this issue is for users to leave. Time to move to Teamviewer. They have no issues with blanking the screen. 

New Contributor

We found this issue on one of our 1909 machines.  Still searching for a fix.

Active Contributor

There is no fix. It's a Logmein problem that they have known about since August and have still not fixed even though they keep saying it's coming soon. Soon apparently means more than 6 months. It's getting ridiculous and some of us are starting to look for alternatives. 

New Contributor

I found a possible fix.  Since we use Dell machines and my machine doesn't have this issue.  Dell's site says that the install of the DPMS didn't work, because the user needed elevated credentials.  I went to LogMeIn's site looking for the DPMS driver, but was only able to find instructions on removing it.  I called support and they said I needed to create a page with the blanking option selected.  He was not able to tell me where the package was saved.  He remotely looked and was not able to find the file, so he is going to check with his upper level support and call me back.  We are running on Windows version 1909 not 2004.  He told me it doesn't work on 2004, but my machine is running 1909 and it works fine.  Waiting his return call at this point.

New Contributor

Oh, and there are not error messages when the install doesn't work.

New Contributor

Issue resolved on my user's machine.  We are running 1909.  The tech at LogMeIn said the issue is also in 1909, but I removed and reinstalled LogMeIn and made sure to move the button to Blank Screen the first connection and it is working.  Hopefully this helps someone.  Have a Great Day!!!   Ralph  : )