cancel
Showing results for 
Search instead for 
Did you mean: 
telenberger
Active Contributor

Using LMI Central to Apply Windows 10 Updates Fails

Been using LMI for at least 7 years and with the progression of Windows 10, the ability to push updates to all my computers isn't working like it once did. It used to be that once Central showed an update was availabe, I could "Check for updates now" and it would either show the same update or show more, but when you went to apply them, they would run and apply. Now I get "Details not available for "X" updates. Please check again later." This goes on for days and I end up dialing into all my computers and running all the updtes manaually or it says they are applying but when I log into the computer the following day, they are still there and have not applied, this is a colassal waste of time and the reason we have LMI. So what has happened that this isn't working like it used to? And please, don't tell me to call support and open a ticket, ever since LMI and Go to Meeting joined, the support has fallen off, if you ask a question off script you get silence and they NEVER call or email me back. Somehow every problem I report is a fault on my end even though, it never is.

Tags (1)
60 REPLIES 60
telenberger
Active Contributor

Any kind of timetable here?

telenberger
Active Contributor

13 business days since your lasp update, what's going on here?

AshC
GoTo Moderator

@telenberger   I have asked for an update around this issue, and apologize for the delays.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
telenberger
Active Contributor

2 months ago I posted about this issue, to date, nothing has changed and this morning I come into work to find all my computers have updated pending but when I tru and apply them I'm gering the same standard message: Details not yet available for  X updates. Please check again later

 

I can't help but wonder if Log Me In is no longer a vialable option to manage computers.

AshC
GoTo Moderator

My apologies for the delays.  If we could ask for some information I think we may be able to trace the problem further: 

  1. Windows Update log, preferably after going into Central and selecting "check for updates" for the host.
  2. Any other updates you're aware of that are missing or failing?
  3. Debug log from a sample host and screenshots of both Windows Update settings (and updates) and what shows in Central for updates.
  4. And an export of MSINFO32 from the host. (Please make sure the computer is restarted before capturing the info mentioned)
  5. A screen recording would also be very helpful, although not required

You may send all this to the email alias 'gotoservice@logmein.com'.  Thanks.

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
telenberger
Active Contributor

So months later you now asking for more information like support does and your assuming that it has something to do with my computer but this is multiple computers and I'm not the only user with this issue so how it is my machine? My environment? Etc, etc.

 

I have invited you/Log Me In support to come and look at these logs all you want but no one follows up.

 

The machine are all on Windows 10, version 1903, they are all running the latest version og LMI (12700)

AshC
GoTo Moderator

Thanks for the info @telenberger .  We would greatly appreciate some more of the data points requested above in order to shed more light on the issue.  If you can't email the alias, you can also call directly into support and referenc this feed.  We have a ticket up, and engineers have now requested more background.


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
telenberger
Active Contributor

So your telling me to call into the samse support group that has passed this over multilpe times already as an internal issue? Well, that makes sense. I think that for all the money we have been paying yu and for all these years, support should follow up on this and contact me directly.

AshC
GoTo Moderator

@telenberger  You can also email our Community group with the above mentioned data points to 'gotoservice@logmein.com', for the purposes of updating the existing ticket.

 

If you prefer a direct outreach at a time when you can troubleshoot with one of the affected PCs and a Customer Support rep, then please click on my Community name here, and send a private message with your contact info as well as the best time to continue working together.

 


Ash is a member of the GoTo Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
telenberger
Active Contributor

Called supprt and they had no way to reference this thread, had no open tickets regarding this issue and in short, couldn't help me.

 

So what is the point of this forum? A place for people to complain and get random useless answers to placate us?