cancel
Showing results for 
Search instead for 
Did you mean: 
Chad Johnson1
New Contributor

Re: New minimum version required. v4.5 effective January 31, 2021

Hi Glen,

Will the 4.8 agents ever be automatically updated to 5.6.xxxxxx?

We are loosing connections to many 4.XXX version agents and they don't seem to be upgrading either.

 

AshC
LogMeIn Contributor

Re: New minimum version required. v4.5 effective January 31, 2021

@Chad Johnson1  Did your account happen to set the G2A build number manually?  

 

Ref:  https://support.logmeininc.com/gotoassist-remote-support/help/set-product-defaults-in-admin-settings... 

Chad Johnson1
New Contributor

Re: New minimum version required. v4.5 effective January 31, 2021

No it's set to "Regular Updates", there is no way to select a version # per say.

At least with V5

 

AshC
LogMeIn Contributor

Re: New minimum version required. v4.5 effective January 31, 2021

@Chad Johnson1  I'm afraid there isn't currently a way to update to V5 from V4, though we are considering this development in the future.  I double checked, and the only way would be to install V5 separately.