cancel
Showing results for 
Search instead for 
Did you mean: 
GlennD
LogMeIn Manager

Upgrade to Run as a Service is Failing

Issue: When the Expert selects Upgrade to Run as a Service it fails. Sometimes with error, sometimes without error. 

Environment: GoToAssist Remote Support

Cause: Known Issue: Builds 1185 and above - The Windows service is still pointing to the old RS executable after RS is upgraded to newest version.

Resolution:
  1. Go to Control Panel >> Programs & Features
  2. Uninstall Citrix Online Launcher and GoToAssist Customer 
  3. Start another Session and have the Customer join freshly 
  4. Upgrade to Run as a Service should now be successful. 
Glenn is a member of the LogMeIn Community Care Team.

Was your question answered? Please mark it as an Accepted Solution.
Was a post helpful or informative? Give it a Kudo!
2 REPLIES 2
jt4911
New Contributor

Re: Upgrade to Run as a Service is Failing

We have been having the same issue for months and always get the failed message. Clients we support are all in the local administrator's group, we have set the UAC to never notify. This is extremely frustrating especially when we are support multiple hosted clients, some with well over 100 users with locations throughout the US. We are having the user go through the fastsupport site as well as having them use the G2A-RS Customer Attended Support executable and are using version 3.1 Build 1251 with the same error.

What's really annoying is that many of our clients are using Citrix Storefront so this should be seamless.
10rdmag
New Contributor

Re: Upgrade to Run as a Service is Failing

This worked for me. Than You